码迷,mamicode.com
首页 >  
搜索关键字:今天    ( 62336个结果
【SSH框架】之Spring系列(一)
微信公众号:compassblog 欢迎关注、转发,互相学习,共同进步! 有任何问题,请后台留言联系! 1、前言 前面更新过几篇关于 Struts2 框架和 Hibernate 框架的文章,但鉴于这两种框架在今天的主流开发中已经很少用了,所以关于这两种框架的更新权当兴趣,有时间也还会更新的。现在主流 ...
分类:编程语言   时间:2018-02-22 00:00:14    阅读次数:14
[BZOJ4888][TJOI2017]异或和(树状数组)
题目描述 在加里敦中学的小明最近爱上了数学竞赛,很多数学竞赛的题都是与序列的连续和相关的。所以对于一个序列,求出它们所有的连续和来说,小明觉得十分的简单。但今天小明遇到了一个序列和的难题,这个题目不仅要求你快速的求出所有的连续和,还要快速的求出这些连续和的异或值。小明很快的就求出了所有的连续和,但是 ...
分类:编程语言   时间:2018-02-21 22:58:59    阅读次数:7
阿里云ecs服务器搭建wordpress网站教程
前面介绍下了如何在阿里云的ecs安装lnmp环境,但是服务器只安装个环境也是没有什么用途的,一定要充分利用起服务器的资源,今天就继续在服务器创建网站安装wordpress程序。 首先登陆服务器的宝塔管理面板,依次点击网站-添加站点 在域名处填写自己的域名,注意域名一定要提前备案好,ftp和数据库都选 ...
分类:Web程序   时间:2018-02-21 22:16:01    阅读次数:7
痞子衡随笔:常用的数据传输差错检测技术(1)- 奇偶校验(Parity Check)
在嵌入式应用里,除了最核心的数据处理外,我们还会经常和数据传输打交道。在使用传输接口传输数据时避不可免会遇到一个问题,如果传输过程中遇到未知硬件干扰发生bit错误怎么办? 痞子衡今天给大家讲的就是数据传输过程中用于差错检测的最简单的方法,即奇偶校验法。 ...
分类:其他好文   时间:2018-02-21 21:38:16    阅读次数:9
idea 调试技巧
程序员的工作内容,除了大部分时间写代码之外,因为有不少的时间是用在调试代码上。甚至说不是在调试代码,就是即将调试代码。 :) 今天我们来谈谈调试代码的一些技巧,在使用IDE提供的debugger时一些快速定位问题的方式。 1 多线程调试 开发过多线程应用的朋友应该有体会,有些时候,为了观察多个线程间 ...
分类:其他好文   时间:2018-02-21 21:37:09    阅读次数:7
jdbc报java.lang.ClassNotFoundException: com.mysql.jdbc.Drive
今天从开始写了一个jdbc连接mysql驱动的程序 真的是各种报错啊 首先这是代码 嗯,先说下问题 项目运行时会出现 首先这个错误我无法复现,因为我的项目是maven管理的 jdbc驱动是5.1.6 这个错误是因为maven网络不好而引起的jar包出现错误,只要eclispe加载jar的字节文件不是 ...
分类:数据库   时间:2018-02-21 20:47:00    阅读次数:11
基于CommonsChunkPlugin,webpack打包优化
前段时间一直在基于webpack进行前端资源包的瘦身。在项目中基于路由进行代码分离,http://www.cnblogs.com/legu/p/7251562.html。但是打包的文件还是很大,特别是通过CommonsChunkPlugin的async:true打包的chunk的公共包不可控。今天就... ...
分类:Web程序   时间:2018-02-21 20:30:06    阅读次数:11
ZOJ-3941 Kpop Music Party
ZOJ-3941 题意:Edward想去参加音乐会,每次参加完音乐会只之后都会持续K天的兴奋(从今天到今天+K-1天), 现在共有n场音乐会, 每场音乐会都有一个开始时间和结束时间,并且他能选择其中的M天去参加, 现在求他能兴奋的总天数最多。 题解:如果他在第一段时间能用完所有的次数(有效利用的情况 ...
分类:其他好文   时间:2018-02-21 18:17:44    阅读次数:10
python re的findall和finditer
记录一个现象: 今天在写程序的时候,发现finditer和findall返回的结果不同。一个为list,一个为iterator。 红色箭头的地方,用finditer写的时候,print(item.group())时,返回这样的结果。 而用findall写的时候,结果是这样子。 查了资料才明白,参考: ...
分类:编程语言   时间:2018-02-21 17:47:27    阅读次数:12
错误报告:ffi requires Ruby version >= 1.9.
今天在定制RPM包时,使用命令gem install fpm时,出现以下错误报告:[[email protected] ansible_playbook]# gem install fpmBuilding native extensions.  This could take a while...ERROR:  Error installing fpm: ffi requires Ruby ve
分类:其他好文   时间:2018-02-21 17:42:06    阅读次数:7
62336条   1 2 3 4 ... 6234 下一页
© 2014 mamicode.com 版权所有 京ICP备13008772号-2
迷上了代码!