码迷,mamicode.com
首页 >  
搜索关键字:安装    ( 140164个结果
Zookeeper详解-安装(四)
ZooKeeper服务器是用Java创建的,它在JVM上运行。你需要使用JDK 6或更高版本。 步骤1:验证Java安装 相信你已经在系统上安装了Java环境。现在只需使用以下命令验证它。 如果你在机器上安装了Java,那么可以看到已安装的Java的版本。否则,请按照以下简单步骤安装最新版本的Jav ...
分类:其他好文   时间:2018-02-22 00:56:30    阅读次数:21
区块链开发:以太坊网络
区块链开发:以太坊网络 一、geth Geth 又名Go Ethereum. 是以太坊协议的三种实现之一,由Go语言开发,完全开源的项目。Geth 可以被安装在很多操作系统上,包括Windows、Linux、Mac的OSX、Android或者IOS系统 Geth官网: Geth的Github地址: ...
分类:其他好文   时间:2018-02-22 00:40:56    阅读次数:22
Linux——java+tomcat+maven 安装
一、java 1、清理系统自带的 jdk 查看系统带的 java jdk rpm -qa | grep jdk 卸载命令 sudo yum remove jdk的名字 2、安装 sudo rpm -ivh jdk-8u161-linux-x64.rpm ( 默认安装路径 /usr/java/jdk1 ...
分类:编程语言   时间:2018-02-22 00:40:16    阅读次数:21
linux软件安装
一、linux软件分类 【1】源码包 源码包的优点: 1、开源,如果有足够的能力,可以修改源代码; 2、可以自由选择所需的功能 3、软件是编译安装,所以更加适合自己的系统,更加稳定、效率更高; 4、卸载方便; 源码包的缺点: 1、安装过程步骤较多,尤其安装较大的软件集合时(如LAMP环境搭建),容易 ...
分类:系统相关   时间:2018-02-22 00:40:10    阅读次数:17
Cannot find module 'webpack/lib/node/NodeTemplatePlugin' 问题原因和解决方案
当我配置了html-webpack-plugin 打包时报了这个错,查看了一下package.json发现没有webpack,说明使用了全局安装的webapck,导致的版本差异。 这里在本地安装webpack cnpm install --save-dev webpack 即可解决问题 --save ...
分类:Web程序   时间:2018-02-22 00:21:08    阅读次数:21
Mac 必备工具之 brew
brew 是 Mac 下的一个包管理工具,类似于 centos 下的 yum,可以很方便地进行安装/卸载/更新各种软件包,例如:nodejs, elasticsearch, kibana, mysql, mongodb 等等,可以用来快速搭建各种本地环境,程序员必备工具 安装 brew 首先要通过如 ...
分类:系统相关   时间:2018-02-22 00:20:38    阅读次数:21
centos-安装python3.6环境并配置虚拟环境
python3.6下载地址:https://www.python.org/ftp/python/3.6.4/Python-3.6.4.tgz linux下python环境配置 统一目录: 安装python环境: 1. 下载 2. 解压 3. 进入源码包 4. 配置,编译,安装 5. 创建软链接 6. ...
分类:编程语言   时间:2018-02-21 23:59:59    阅读次数:14
Storm学习笔记(1)Hello WordCount - 单机模式
古人云,纸上得来终觉浅,绝知此事要躬行。翻译过来,就是学东西哪有不踩坑的。 因为工作原因要折腾Storm,环境和第一个例子折腾了好久,搞完了回头看,吐血的简单。 Storm有两种模式,单机和集群。入门当然选单机。 1、安装JDK,配置Eclipse环境 2、建立一个Maven工程,在pom.xml加 ...
分类:其他好文   时间:2018-02-21 23:59:38    阅读次数:13
关于ti环境搭建 IAR
1.IAR工程莫名其妙的错误,可以通过复制工程文件来解决2.cc2540环境配置,尽量默认到c盘,以便解决不必要的麻烦,另外,不同的库尽量安装对应的环境文件,比如freertos等环境3.对于蓝牙的xda110驱动,要使用自带的一个flashprograme软件来安装,可以自动安装,因为iar的驱动... ...
分类:其他好文   时间:2018-02-21 23:58:21    阅读次数:11
ubuntu14下opencv2和opencv3共存
ubuntu14.04,之前已经安装了OpenCV2(默认的安装路径是/usr/local),现在需要安装OpenCV3.2,但是又不想将opencv2删除 1.首先,下载好opencv3.2(download: https://github.com/opencv/opencv/archive/3. ...
分类:系统相关   时间:2018-02-21 23:35:17    阅读次数:11
140164条   1 2 3 4 ... 14017 下一页
© 2014 mamicode.com 版权所有 京ICP备13008772号-2
迷上了代码!