码迷,mamicode.com
首页 >  
搜索关键字:版本    ( 114589个结果
【Application】Docker 安装 MySQL(六)
MySQL 是世界上最受欢迎的开源数据库。凭借其可靠性、易用性和性能,MySQL 已成为 Web 应用程序的数据库优先选择。 环境:CentOS 7.4 docker版本:19.03.8 1、查看可用的 MySQL 版本 访问 MySQL 镜像库地址:https://hub.docker.com/_ ...
分类:移动开发   时间:2020-03-29 01:46:16    阅读次数:18
Windows10安装Hadoop3.0.0
前言 准备: 7Zip下载:压缩工具,支持*.tar.gz格式的压缩文件解压 Hadoop下载:http://archive.apache.org/dist/hadoop/core/,笔者选择3.0.0版本下载,官网下载的网速如同断网。。。 winutils下载:https://github.com ...
分类:Windows程序   时间:2020-03-29 01:39:57    阅读次数:17
Java版本体系
Java版本号 Java平台体系 Java SE Java SE 以前称为 J2SE。它允许开发和部署在桌面、服务器、嵌入式环境和实时环境中使用的 Java 应用程序。Java SE 包含了支持 Java Web 服务开发的类,并为 Java Platform,Enterprise Edition( ...
分类:编程语言   时间:2020-03-29 01:34:17    阅读次数:13
Linux学习-软件安装
软件安装 软件包管理器 Centos 使用 yum 包管理器,软件安装包格式为 rpm rpm 包和 rpm 命令 rpm 包格式 vim common 7.4.10 5.el7.x86_64.rpm 软件名称 软件版本 系统版本 平台 rpm 命令 q 查询软件包 i 安装软件包 e 卸载软件包 ...
分类:系统相关   时间:2020-03-29 01:32:03    阅读次数:14
CentOS下安装mysql
一、下载MySQL 1.在/usr/local目录下创建mysql文件夹 2.下载mysql软件包 mysql版本为:8.0.15 进入mysql文件夹, 输入命令:wget https://repo.mysql.com//mysql80-community-release-el7-1.noarch ...
分类:数据库   时间:2020-03-29 01:31:05    阅读次数:14
Oracle数据库导入与导出方法简述
说明: 1、数据库数据导入导出方法有多种,可以通过exp/imp命令导入导出,也可以用第三方工具导出,如:PLSQL 2、如果熟悉命令,建议用exp/imp命令导入导出,避免第三方工具版本差异引起的问题,同时效率更高,但特别注意:采用命令时要注意所使用的用户及其权限等细节。 3、在目标数据库导入时需 ...
分类:数据库   时间:2020-03-29 01:20:22    阅读次数:13
【Application】Docker 安装 Redis(七)
Redis 是一个开源的使用 ANSI C 语言编写、支持网络、可基于内存亦可持久化的日志型、Key-Value 的 NoSQL 数据库,并提供多种语言的 API。 1、查看可用的 Redis 版本 访问 Redis 镜像库地址: https://hub.docker.com/_/redis?tab ...
分类:移动开发   时间:2020-03-29 01:10:08    阅读次数:13
localForage:离线存储的改进版本
前言 最近在看IDB,IDB是一种对象数据库存储方式,查询数据有游标法、事务法、索引法,使用的API很多,比较难记。 localForage是一个改善web-app离线数据存储的JavaScript库,核心在于使用一个和localStorage类似的API,比较简单好记。而且存储的数据类型不只是字符 ...
分类:其他好文   时间:2020-03-29 01:04:48    阅读次数:10
brew更换镜像为阿里云,清华大学慢死了
每次brew安装新包的时候必先更新自身,网络慢的时候brew update无限卡死,虽然按一次ctrl C可以跳过,但有时候恰恰是brew本身版本导致的莫名其妙的问题出现,如果不把航空母舰更新了,后面也不会顺利。今天一怒之下,换了阿里镜像,果然一切迎刃而解了(原教派)贴上iterm-bash脚本备查 ...
分类:其他好文   时间:2020-03-29 01:04:13    阅读次数:12
[Python配置]执行pip install出现Could not install packages due to an EnvironmentError: [WinError 5] 拒绝访问。的解决方案
想对pip进行update。 此时我的pip版本可用pip --version或者pip -V查看。 一般的解决方案是: python -m pip install -U pip python -m pip install --upgrade pip 如果出现以下问题 则是因为响应超时,可以换源up ...
分类:编程语言   时间:2020-03-28 23:39:42    阅读次数:9
114589条   1 2 3 4 ... 11459 下一页
© 2014 mamicode.com 版权所有 京ICP备13008772号-2
迷上了代码!