码迷,mamicode.com
首页 >  
搜索关键字:apache    ( 22246个结果
Maven - Tips
1 Maven的Settings http://maven.apache.org/settings.html 2 Maven设置代理 示例: 3 在Eclipse中使用maven插件 Eclipse4.0及以上版本均已默认集成了标准maven插件。 4 Maven的插件 http://maven.a ...
分类:其他好文   时间:2017-12-16 00:38:47    阅读次数:18
个人Hadoop编程代码记录
WordCount package cn.cpl.recom; import java.io.IOException; import java.util.StringTokenizer; import org.apache.hadoop.conf.Configuration; import org. ...
分类:其他好文   时间:2017-12-15 23:43:49    阅读次数:12
Tomcat Windows 系统下安装及注意事项
1 获取Tomcat 安装包 http://tomcat.apache.org/ tar.gz 文件是Linux系统下的安装版本 exe文件是 Windows系统下的安装版本 zip 文件是Windows系统下的压缩版本 2 采用 apache-tomcat-8.0.37-windows-x64.z ...
分类:Windows程序   时间:2017-12-15 22:35:29    阅读次数:14
Struts的使用
一、Struts2的获取 Struts的官方网站为:http://struts.apache.org/ 下载完Struts2的jar包,解压,Struts2资源包的目录结构如下图: apps目录下包含了官方提供的Struts2应用示例.各示例均为war文件. docs 目录下是官方提供的Struts ...
分类:其他好文   时间:2017-12-15 20:10:49    阅读次数:10
Java编程之通过HttpClient发送HTTP请求
HttpClient时著名的开源软件组织Apache基金会下的一个子项目,它对HTTP协议通信的过程进行了封装,提供高效且功能丰富的客户端编程工具包。 ...
分类:编程语言   时间:2017-12-15 18:56:21    阅读次数:16
这个接口管理平台 eoLinker 开源版部署指南你一定不想错过
本文主要内容是讲解如何在本地部署eoLinker开源版。 环境要求 1、PHP 5.5+ / PHP7+(推荐) 2、Mysql 5.5+ / Mariadb 5.5+ 3、Nginx(推荐) / Apache 4、项目目录需要具有完全的读写权限(777),用于写入配置文件。安装完成之后可以设置另外 ...
分类:其他好文   时间:2017-12-15 17:25:02    阅读次数:14
sqoop数据迁移(基于Hadoop和关系数据库服务器之间传送数据)
1:sqoop的概述: (1):sqoop是apache旗下一款“Hadoop和关系数据库服务器之间传送数据”的工具。(2):导入数据:MySQL,Oracle导入数据到Hadoop的HDFS、HIVE、HBASE等数据存储系统;(3):导出数据:从Hadoop的文件系统中导出数据到关系数据库 (4 ...
分类:数据库   时间:2017-12-15 15:09:08    阅读次数:12
在Linux系统里运行shutdown.sh命令关闭Tomcat时出现错误提示
服务器:linnux 5.5 64位,已安装好 jdk; Tomcat版本:apache-tomcat-7.0.53 操作软件:Xshell 4(Free for Home / School) 刚开始重启了一次tomcat,但用浏览器访问网站的时候一直卡着打不开,可能是tomcat的问题,于是在Xs ...
分类:系统相关   时间:2017-12-15 15:04:12    阅读次数:11
Apache的网站,使用Nginx进行反向代理(1个IP绑定多个域名,对应多个网站)解决方案
同一个端口是不能同时有两个程序监听的。所以换个思路解决同一台服务器下某些网站运行在nginx下,某些网站运行在Apache下共存。 解决思路: 将nginx作为代理服务器和web服务器使用,nginx监听80端口,Apache监听除80以外的端口,我这暂时使用8080端口。 解决方案: 在Linux ...
分类:Web程序   时间:2017-12-15 15:04:03    阅读次数:10
jmeter接口系列:时间戳、加密
JMeter安装配置 从 "官网" 下载JMeter的软件包apache jmeter x.x.zip,下载完成之后解压打开jmeter.bat即可。 说明 这里使用的jmeter版本是3.0,jdk版本是jdk1.8;目前最新版本jmeter3.3支持的是jdk1.8版本,不支持jdk1.9的版本 ...
分类:其他好文   时间:2017-12-15 15:00:53    阅读次数:7
22246条   1 2 3 4 ... 2225 下一页
© 2014 mamicode.com 版权所有 京ICP备13008772号-2
迷上了代码!