码迷,mamicode.com
首页 >  
搜索关键字:rtu    ( 578个结果
C# 托管资源和非托管资源
托管资源指的是.NET可以自动进行回收的资源,主要是指托管堆上分配的内存资源。托管资源的回收工作是不需要人工干预的,有.NET运行库在合适调用垃圾回收器进行回收。 非托管资源指的是.NET不知道如何回收的资源,最常见的一类非托管资源是包装操作系统资源的对象,例如文件,窗口,网络连接,数据库连接,画刷 ...
分类:Windows程序   时间:2017-08-16 18:21:27    阅读次数:9
Rafy环境配置
如果现在项目已经创建好啦,要使用Rafy框架进行存储,这里我简单的总结下配置的环境步骤: 一、添加引用Rafy的SDK,如下几个; 二、新建文件夹Entities 在此文件夹下创建rafy实体以及仓库, 首先要建一个基类“Rafy”Entity,继承基类LongEntity,然后创建实体继承此实体。 ...
分类:其他好文   时间:2017-08-16 17:23:10    阅读次数:3
Docker——Windows7下使用docker toolbox
一、安装 官方网址:https://docs.docker.com/docker-for-windows/install/ 本文的基础环境是Windows7,所以安装Docker Toolbox(docker的一个工具集);官方建议是安装完成后重启一下电脑便于开启Microsoft Hyper-V, ...
分类:Windows程序   时间:2017-08-16 11:33:32    阅读次数:13
14.设计模式_模板方法模式
一、引言 提到模板,大家肯定不免想到生活中的“简历模板”、“论文模板”、“Word中模版文件”等,在现实生活中,模板的概念就是——有一个规定的格式,然后每个人都可以根据自己的需求或情况去更新它,例如简历模板,下载下来的简历模板的格式都是相同的,然而我们下载下来简历模板之后我们可以根据自己的情况填充不 ...
分类:其他好文   时间:2017-08-15 21:13:14    阅读次数:7
【Unity3D与23种设计模式】组合模式(Composite)
前段时间在忙一个新项目 博客好久没有更新了 GoF中定义: “将对象以树状结构组合,用以表现部分-全体的层次关系。组合模式让客户端在操作各个对象或组合时是一致的。” 是一致的意思就是:能够对根节点调用的操作,同样能够在叶节点上使用 “分层式管理结构”一般也称为“树状结构” Unity中对于游戏对象的 ...
分类:编程语言   时间:2017-08-15 17:17:05    阅读次数:7
阿里云构建Kafka单机集群环境
简介 在一台ECS阿里云服务器上构建Kafa单个集群环境需要如下的几个步骤: 服务器环境 JDK的安装 ZooKeeper的安装 Kafka的安装 1. 服务器环境 CPU: 1核 内存: 2048 MB (I/O优化) 1Mbps 操作系统 ubuntu14.04 64位 感觉服务器性能还是很好的 ...
分类:其他好文   时间:2017-08-15 10:16:36    阅读次数:3
IdentityServer3
一、概念 大多数软件的相互沟通图:客户端与Web应用程序的访问、应用与Web api、api与api……相互沟通则需要授权、身份验证 IdentityServer3的功能:Web认证、SSO单点登录、Web Api访问权限(常用的这三个) OP:OpenID Provider IP:Id Provi ...
分类:其他好文   时间:2017-08-14 20:04:18    阅读次数:7
springmvc
springmvc的简介 springmvc也叫 spring Web(网络) mvc 属于表现层(UI)的框架。是spring框架的一部分。 springmvc 第一个入门案例 1.导jar包 配置步骤 1.在web.xml中配置前端控制器。 必须配! 2.处理器映射器(HandlerMappin ...
分类:编程语言   时间:2017-08-14 19:07:12    阅读次数:9
VNC-tigervnc-server远程调用图形化
远程调用Linux图形化,很不错的.. 01、远程Linux须装图形化 yum groupinstall -y 'Desktop' 'X Window System' #xclock试图形化 02、安装tigervnc-server yum install -y tigervnc-server 03 ...
分类:其他好文   时间:2017-08-14 17:58:54    阅读次数:4
apache基本配置
一、编译安装 1、解决依赖关系 安装httpd 2.4.4时首先需要解决依赖关系,httpd 2.4.4需要较新版本的apr和apr-util。升级方式有两种,一种是通过源代码编译安装,一种是直接升级rpm包。本文选择第一种方法来进行升级。在这里我们下载 apr-1.4.8.tar.bz2与apr-... ...
分类:Web程序   时间:2017-08-14 10:17:18    阅读次数:9
578条   1 2 3 4 ... 58 下一页
© 2014 mamicode.com 版权所有 京ICP备13008772号-2
迷上了代码!