码迷,mamicode.com
首页 > 编程语言 > 详细

python2升级到python3 yum不能使用

时间:2019-12-08 01:24:25      阅读:37      评论:0      收藏:0      [点我收藏+]

标签:ber   图片   url   mamicode   使用   安装   exec   ext   安装python   

技术图片

 

 

 这是系统自带的python(安装python3的时候改之前的python为python_old2)

修改/usr/bin/yum文件和/usr/libexec/urlgrabber-ext-down 文件

 

技术图片

 

 

 技术图片

 

 修改完成后就可以了

python2升级到python3 yum不能使用

标签:ber   图片   url   mamicode   使用   安装   exec   ext   安装python   

原文地址:https://www.cnblogs.com/gpsj/p/12004037.html

(0)
(0)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有 京ICP备13008772号-2
迷上了代码!