码迷,mamicode.com
首页 > 其他好文
错误”ORA-12560: TNS: 协议适配器错误“解决方法
Copyright(c)1982,2010,Oracle.Allrightsreserved.请输入用户名:system输入口令:ERROR:ORA-12560:TNS:协议适配器错误在网上搜了各种方法,几乎都是一下三种答案,试过后发现并没有什么用ORA-12560:TNS:协议适配器错误一般情况下,造成ORA-12560:TNS:协议适配器错误的问题的原因..
分类:其他好文   时间:2016-11-16 03:16:20    阅读次数:188
16-11-15
今天的主要内容就是如何将css文件引入html中。想要将css文件引入html,需要创建两个文件一个css文件一个html文件,在sublime中编辑。首先编辑html文件,在body中创建内容,然后我们在规定其样式style时,在html文件的head中添加<link>命令引入外部样式,添加rel=styleshe..
分类:其他好文   时间:2016-11-16 03:16:48    阅读次数:120
20161115
今天主要学习了制作一个网页应该如何布局以及外部样式的使用方法。笔记:<linkrel="stylesheet"type="text/css"href="地址">引入外部样式写样式的三种样式:1.行内样式style="属性:值;"2.内部样式在head内部定义<style></style>3.外部样式引入外部样式:&l..
分类:其他好文   时间:2016-11-16 03:13:30    阅读次数:105
20161115
今天主要学习了制作一个网页应该如何布局以及外部样式的使用方法。笔记:<linkrel="stylesheet"type="text/css"href="地址">引入外部样式写样式的三种样式:1.行内样式style="属性:值;"2.内部样式在head内部定义<style></style>3.外部样式引入外部样式:&l..
分类:其他好文   时间:2016-11-16 03:14:37    阅读次数:139
20161115
今天主要学习了制作一个网页应该如何布局以及外部样式的使用方法。笔记:<linkrel="stylesheet"type="text/css"href="地址">引入外部样式写样式的三种样式:1.行内样式style="属性:值;"2.内部样式在head内部定义<style></style>3.外部样式引入外部样式:&l..
分类:其他好文   时间:2016-11-16 03:13:54    阅读次数:140
20161115
今天主要学习了制作一个网页应该如何布局以及外部样式的使用方法。笔记:<linkrel="stylesheet"type="text/css"href="地址">引入外部样式写样式的三种样式:1.行内样式style="属性:值;"2.内部样式在head内部定义<style></style>3.外部样式引入外部样式:&l..
分类:其他好文   时间:2016-11-16 03:13:58    阅读次数:152
卡尔曼滤波
过程方程:X(k+1)=AX(k)+BU(k)+W(k)>>>>式1测量测方程:Z(k+1)=HX(k+1)+V(k+1)>>>>式2A和B是系统参数,对于多模型系统,他们为矩阵;H是测量系统的参数,对于多测量系统,H为矩阵。W(k)和V(k)分别表示过程和测量的噪声。他们被假设成高斯白噪声,他..
分类:其他好文   时间:2016-11-16 03:10:52    阅读次数:223
lvs sorry server
当后端为web服务是,可以编辑keepalived主机配置文件,定义sorry_server,在virtual_server的各real_server之外添加sorry_server127.0.0.180
分类:其他好文   时间:2016-11-16 03:11:38    阅读次数:209
二.第七单元
####二.第七单元########cifs网络文件系统访问####1.安装共享访问客户端yuminstallsamba-client-y2.识别共享服务器共享目录smbclient-L//172.25.254.253Enterkiosk‘spassword:直接回车3.访问共享命令访问)smbclient//172.25.254.253/westosEnterkiosk‘spassword:挂载访问)mou..
分类:其他好文   时间:2016-11-16 03:13:20    阅读次数:155
二.第八单元 ldap网络用户
####第八单元.ldap网络用户账户####1.LDAP网络用户ldap目录服务认证,和windows活动目录类似,就是记录数据的一种方式2.ldap客户端所须软件yumsssdkrb5-wordstation-y3.如何开启ldap用户认证authconfig-tui┌────────────────┤AuthenticationConfiguration├..
分类:其他好文   时间:2016-11-16 03:12:41    阅读次数:171
二.第九单元 ftp协议
####二.第九单元####1.什么是ftp文件传输协议2.安装ftpyuminstallvsftpd-ysystemctlstartvsftpdsystemctlstopfirewalldsystemctlenablevsftpdsetenforce0lftpip##能登陆并且显示,表示安装成功3.vsftpd文件信息/var/ftp##默认发布目录/etc/vsftpd##配置目录4.vsftpd服务的配置..
分类:其他好文   时间:2016-11-16 03:10:03    阅读次数:180
keepalived
主:(主备配置只有两处,优先级&状态)[root@node7_1keepalived]#catkeepalived.conf!ConfigurationFileforkeepalivedglobal_defs{notification_email{root@localhost}notification_email_fromkeepalived@localhostsmtp_server172.0.0.1smtp_connect_timeout30router_idno..
分类:其他好文   时间:2016-11-16 03:09:53    阅读次数:147
keepalived 中使用的命令
#tcpdump-ieno16777728-pvrrp-n#ipvsadm-L-n
分类:其他好文   时间:2016-11-16 03:10:27    阅读次数:94
第十周
系统的INPUT和OUTPUT默认策略为DROP,请完成以下关于iptables的题目;1、限制本地主机的web服务器在周一不允许访问;新请求的速率不能超过100个每秒;web服务器包含了admin字符串的页面不允许访问;web服务器仅允许响应报文离开本机;iptables-AINPUT-d192.168.11.111-ptcp-dpo..
分类:其他好文   时间:2016-11-16 03:09:37    阅读次数:180
No space left on device
如果向磁盘写入数据提示如下错误:Nospaceleftondevice,通过df-h查看磁盘空间,发现没满,请问可能原因是什么?请问企业应用中什么情况下会导致这个问题发生?这个问题是由于磁盘inode被全部占用导致的。当企业中小文件特别多(一般都是<4k)的时候容易发生这个问题。磁盘..
分类:其他好文   时间:2016-11-16 03:07:51    阅读次数:153
第十周
系统的INPUT和OUTPUT默认策略为DROP,请完成以下关于iptables的题目;1、限制本地主机的web服务器在周一不允许访问;新请求的速率不能超过100个每秒;web服务器包含了admin字符串的页面不允许访问;web服务器仅允许响应报文离开本机;iptables-AINPUT-d192.168.11.111-ptcp-dpo..
分类:其他好文   时间:2016-11-16 03:08:01    阅读次数:167
zabbix 使用进阶(五)
zabbix使用进阶(五)===============================================================================概述:===============================================================================回顾:-------------------------------------------------------------------..
分类:其他好文   时间:2016-11-16 03:08:15    阅读次数:226
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!