码迷,mamicode.com
首页 > 其他好文 > 详细

1016. 高精度除法

时间:2017-11-03 16:10:59      阅读:99      评论:0      收藏:0      [点我收藏+]

标签:pad   []   format   www   int   display   rect   top   clip   

Description

输入2个整数a和b,输出a/b

Input Format

输入有两行,第一行a,第二行b。 0a,b21000

Output Format

输出只有一行,a/b

Sample Input

6
3

Sample Output

2




import java.util.Scanner;
import java.math.BigInteger;

public class Main{
    public static void main(String args[]){
        Scanner in = new Scanner(System.in);
        BigInteger a,b;
        a = in.nextBigInteger();
        b = in.nextBigInteger();
        System.out.println(a.divide(b));
    }
}

1016. 高精度除法

标签:pad   []   format   www   int   display   rect   top   clip   

原文地址:http://www.cnblogs.com/bernieloveslife/p/7778419.html

(0)
(0)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!