码迷,mamicode.com
首页 > 其他好文 > 详细

TeamViewer 提示版本不兼容怎么办?

时间:2018-05-24 18:13:39      阅读:8696      评论:0      收藏:0      [点我收藏+]

标签:teamview   公司   怎么   问题   images   低版本   工程   自动   下载   

在公司里安装好了TeamViewer后,然后在家里安装后连接却被提示:版本不兼容。这是什么原因呢?

技术分享图片
图:软件版本不兼容

原来,TeamViewer和其他大多数的软件一样,在版本问题上,都是高级版本兼容低级版本,低级版本无法兼容高级版本的。

例如:在一些低版本软件中做的项目工程文件,在高版本软件中是可以打开的;相反,在高版本中做的工程文件,使用低版本软件就会提示因为版本兼容问题无法打开。

其中这里的版本指的是大版本,例如TeamViewer 13和TeamViewer 12、TeamViewer 11等。所以出现上述问题的解决方法为:

方法一:

直接点击图中的更新按钮,软件会自动下载最新的TeamViewer并安装,比较简单。

方法二:

卸载安装低版本TeamViewer设备上的软件,重新下载高版本的软件。例如A电脑安装的是TeamViewer 12,B电脑上安装的是TeamViewer 13,则需要卸载A电脑上的TeamViewer,重新下载TeamViewer 13版本并安装。

虽然TeamViewer出了最新的TeamViewer 13,但是还是有很多小伙伴不适应新版本的界面,想要下载低版本软件可以参考:低版本TeamViewer如何下载

转自:http://www.yuanchengxiezuo.com/zhishi/bbbjr-jjff.html

TeamViewer 提示版本不兼容怎么办?

标签:teamview   公司   怎么   问题   images   低版本   工程   自动   下载   

原文地址:https://www.cnblogs.com/vegasshare/p/9083833.html

(7)
(1)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有 京ICP备13008772号-2
迷上了代码!