码迷,mamicode.com
首页 > 其他好文 > 详细

交换技术实验

时间:2018-09-16 23:59:57      阅读:34      评论:0      收藏:0      [点我收藏+]

标签:ack   登陆   col   在服务器   run   vpd   inter   ace   配置路由   

技术分享图片

实验环境的准备:cisco packet student;3560三层交换机;2800系列的路由器.

实验步骤:

  1. 先配置路由器的单臂路由,接着配置四个dhcp地址池
    interface FastEthernet0/1.10
    encapsulation dot1Q 10
    ip address 192.168.10.254 255.255.255.0
    !
    interface FastEthernet0/1.20
    encapsulation dot1Q 20
    ip address 192.168.20.254 255.255.255.0
    !
    interface Ethernet1/0.30
    encapsulation dot1Q 30
    ip address 192.168.30.254 255.255.255.0
    !
    interface Ethernet1/0.40
    encapsulation dot1Q 40
    ip address 192.168.40.254 255.255.255.0

    ip dhcp pool 30
    network 192.168.30.0 255.255.255.0
    default-router 192.168.30.254
    dns-server 8.8.8.8
    ip dhcp pool 40
    network 192.168.40.0 255.255.255.0
    default-router 192.168.40.254
    dns-server 8.8.8.8
    ip dhcp pool 10
    network 192.168.10.0 255.255.255.0
    default-router 192.168.10.254
    dns-server 8.8.8.8
    ip dhcp pool 20
    network 192.168.20.0 255.255.255.0
    default-router 192.168.20.254
    dns-server 8.8.8.8

  2. 配置交换机SW1,SW2,SW0,SW3的trunk链路(红色笔圈起来的端口)
  3. 分别配置交换机的vlan,(绿色笔圈起来的端口配置相应vlan的access模式)
  4. 将交换机0设置为VLAN 10的根桥,交换机2为VLAN 20的根桥,交换机1为VLAN 10的备份根桥。将交换机SW0配置vlan10,vlan20,vlan30,vlan40。

小拓展:
技术分享图片
配置:

  1. 将路由器对应的dhcp地址池的DNS_SERVER改成网页(DNS)服务器的IP
  2. 打开服务器的HTTP功能,在服务器这里修改参数,在pc0上的web browser上输入网页服务器的IP,便可以显示修改后的页面。
    技术分享图片
    3.在DNS服务器上增加网址和对应的服务器的IP,在pc0上的web browser上输入www.baidu.com,登陆成功代表连接成功了。
    技术分享图片
    注:每次修改dhcp地址池时,必须使pc的IP重新获取一次。

交换技术实验

标签:ack   登陆   col   在服务器   run   vpd   inter   ace   配置路由   

原文地址:http://blog.51cto.com/13973803/2175851

(0)
(0)
   
举报
评论 一句话评论(0
0条  
登录后才能评论!
© 2014 mamicode.com 版权所有 京ICP备13008772号-2
迷上了代码!