码迷,mamicode.com
首页 > 其他好文 > 详细

DHCP中继

时间:2020-10-18 16:45:34      阅读:22      评论:0      收藏:0      [点我收藏+]

标签:efault   lin   add   image   sele   ip add   server   拓扑   alt   

部署拓扑图:

技术图片

 

1、对Cloud进行如下设置,选择VMnet1网卡

技术图片

 

2、二层交换机的命令:

#

vlan batch 10 20 30 100

#

interface Ethernet0/0/1

 port link-type access

 port default vlan 100

#

interface Ethernet0/0/2

 port link-type access

 port default vlan 10

#

interface Ethernet0/0/3

 port link-type access

 port default vlan 20

#

interface Ethernet0/0/4

 port link-type trunk

 port trunk allow-pass vlan 2 to 4094

 

3、三层交换机命令:

#

vlan batch 10 20 100

#

interface Vlanif10

 ip address 192.168.10.1 255.255.255.0

 dhcp select relay

 dhcp relay server-ip 192.168.100.100

#

interface Vlanif20

 ip address 192.168.20.1 255.255.255.0

 dhcp select relay

 dhcp relay server-ip 192.168.100.100

#

interface Vlanif100

 ip address 192.168.100.1 255.255.255.0

 dhcp select relay

 dhcp relay server-ip 192.168.100.100

#

interface GigabitEthernet0/0/1

 port link-type trunk

 port trunk allow-pass vlan 2 to 4094

 

 

4、将虚拟机选择VMnet1网卡连接:

技术图片

 

 

5、为DHCP服务器进行如下IP配置:

技术图片

 

6、重启一下网卡:

技术图片

 

 

7、修改配置文件,添加vlan10,vlan20,vlan30网段的IP地址池:

技术图片

 

 

8、启动DHCP服务:

技术图片

 

 

9、验证,将PC配置改为DHCP

技术图片

 

 

10、输入ipcongig /renew获取IP地址:

 

技术图片

技术图片

DHCP中继

标签:efault   lin   add   image   sele   ip add   server   拓扑   alt   

原文地址:https://www.cnblogs.com/xuhao0705/p/13828387.html

(0)
(0)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有
迷上了代码!